Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #5488

    hi, I’m just wondering if it’s possible to show a vimeo video via the lightbox function. I have a few thumbnails on my home page that link to particular galleries containing videos but it would be much easier if I could do it this way.

    Many thanks



    yes – have a look at this page (scroll down to the usage demos/examples):


    Hi that’s awesome, I’m not sure where to put the code though. Is it somewhere on the post itself? or via the homepage template?

    I’ve tried adding ‘‘ to the Add Featured Media (manual link) part of the post. This works fine but when I x the lightbox off I’m left with an error 404 page that’s opening as a separate window. – see (laura +chris link) Really hope you can help.


    Please deactivate the prettyphoto plugin. It’s unnecessary because velvet uses this lightbox by default. I think the plugin causes a conflict :)


    Will do this now – how do i get the vimeo film in a light box though from the thumb???


    I think you already set one :) -

    1) add a preview image (by using the featured media options/uploader)

    2) choose the “link manually” option. Then enter a youtube or vimeo url in the link field. The video will play in the lightbox afterwards


    The lightbox opens for a second then it disappears and it goes directly to the vimeo site :(


    Please try to deactivate all plugins – maybe one causes a conflict with the lightbox script (shadowbox, etc.).




    Glad that I could help you :)

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Vimeo Lightbox?’ is closed to new replies.