Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #253107

    Hey!
    Im using W3 Total Cache on my Enfold site and I just noticed that images are no longer opening in Lightbox but instead on a new page with only the jpg. If I turn off Total Cache lightbox start to work. Do you know how I can solve this but still use Total Cache?
    cheers,
    Peter

    #253129

    Hey petersandin!

    Please deactivate the “minify” cache for javascript files.It sometimes breaks the scripts.

    Best regards,
    Peter

    #253134

    I unticked “Enable” the JS minify setting and also unticked “inline JS minification” in the HTML minify settings. Emptied the cache and checked my site but lightbox is still not coming up. Any more suggestions?
    Thanks for your help!

    #253429

    Hey!

    Thank you for the update.

    Do you mind if we take a look at the actual page with the image? We would like to check it.

    Regards,
    Ismael

    #253446

    Sure! The only images you can click and open in lightbox are on my blog and it’s the same for all blog posts and I would guess it would be the same on every page. Here is a link to one blog post

    http://www.petersandinfoto.se/blog/nyfiken-en-strut-barnfotografering-goteborg/

    Cheers,
    Peter

    #254201

    Hey!

    Please read: http://wordpress.org/support/topic/w3tc-breaking-lightbox-image-script – probably it will fix the issue for you.

    Best regards,
    Peter

    #254238

    That did it!! Thanks alot Peter!!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘W3 Total Cache kills lightbox’ is closed to new replies.