Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21217

    Hi, i have wordpress 3.5.1 with WPML 2.6.4.1 and Choices 1.7, and when I change to the spanish version, a warning appears at the top of the page.

    Warning: error_log() has been disabled for security reasons in /usr/home/topcommerce.es/web/top/wp-includes/wp-db.php on line 1036

    Warning: error_log() has been disabled for security reasons in /usr/home/topcommerce.es/web/top/wp-includes/wp-db.php on line 1036

    You can see the error here:

    http://top.topcommerce.es/es/

    I have used some times this theme and WPML but I’ve never had this error.

    Thanks for your support.

    Marc

    #111028

    That’s not a theme error or a WPML problem. Probably you activated the debug mode and now WP also outputs warnings. You can deactivate it by editing the wp-config.php file: http://codex.wordpress.org/Debugging_in_WordPress#WP_DEBUG

    #111029

    Thanks Dude!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Warning appers in secondary language’ is closed to new replies.