Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9215

    Hello,

    My entire site is a black screen. I worked on the site over the weekend without a problem and had already completed the Woocommerce updates prior to my work over the weekend. I have also downloaded the latest version of the the site files and updates the ones noted in the version.rtf file.

    Any ideas of why this is happening? My admin area works fine and if I deactivate Woocommerce, the website shows up fine. Here is the link:

    http://tinyurl.com/6ttb6jo

    Best Regards,

    Erik

    #63876

    I don’t know exactly what happened here, but your page isn’t simply blacked out. Your page generation is failing during the style section of your header.

    frameworkphpclass-style-generator.php function print_styles() does not finish execution.

    Do you have any code written into the Quick CSS section of the backend? Remove this code and re-load.

    div .quantity input.plus, div .quantity input.minus, div .widget_layered_nav ul li.chosen, div .widget_price_filter .price_slider_wrapper .price_slider .ui-slider-handle, #top a.remove{
    background-color:#2d5c88;
    }

    Is the last portion displayed.

    #63877

    Hi,

    Yes, I had some code in Quick CSS. I have just removed that code and reloaded. It still is a black screen. Do I need to do anything with the code you had inserted in your previous message?

    Thanks – Erik

    #63878

    Hey,

    maybe you modified one or more php files? If yes revert the changes please. I’d also try to deactivate all wp plugins – maybe one causes the error. Make sure that you use valid color values in the style section (Propulsion > Theme Options > Styling)

    #63879

    Maybe the debug mode will help you…

    To activate debug :

    At the end of the file “config.php” paste this code :

    Code:
    if (current_user_can(‘level_10′) && isset($_GET['debug']) && $_GET['debug'] == ‘s3cr3t’)
    define(‘WP_DEBUG’, true);

    And replace ‘s3cr3t’ by anything else, then call your blog page by adding at the end of the url “?debug=s3cr3t”

    Example : http://www.eprcreations.com/china/?debug=s3cr3t

    #63880

    Hello Cybersven,

    I added the debug code to the config page and even that is blacked out:

    http://www.eprcreations.com/china/?debug=pa55w0

    So, my site is still blacked out . I have modified php files, but everything was working just fine until I updated to WooCommerce 1.4.2. I have downloaded the latest version of Propulsion and have replaced all files listed in version.rtf and everything is still blacked out. I checked the color codes and they are all correct. And I removed the Quick CSS. But still the same result – blacked out website.

    Do you guys have any other ideas? Is anyone else having this problem?

    Thanks.

    #63881

    Still not working.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Website Blacked Out’ is closed to new replies.