Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2889

    I have been using Newscast for a while but as I am a Chrome user I was shocked when I looked at it on Internet Explorer 8.

    Firstly, it is the issue with PNGs – I thought it was fine on IE7 and IE8 but the problem of transparancy being converted to black is there. Also, they have jagged edges with black outlines.From now on I will upload JPEGS but really don’t like the thought of going through all my previous images to change them to JPEG.

    I went on the wordpress forum and someone told me to remove this linew from the header.php file – <meta http-equiv=”X-UA-Compatible” content=”IE=EmulateIE7″ />

    It has not made a difference. I have now been told to insert

    .js_active #main img {

    visibility: visible;

    }

    but waiting to hear back where I insert that.

    Also, if you look at my site (www.3dfocus.co.uk), the slider is not being rendered properly either.

    Can anyone help? Fortunatly, 58% of my visitors use Firefox and Chrome but there are still plenty visitors using IE.

    I dont mind it not working with IE6 but really need it to work with IE7 and 8.

    Thanks for listening

    Regards

    Jonathan

    #39674

    Hey,

    have a look at this post – the image preloader is causing the black shadow/halo effect: http://www.kriesi.at/support/topic/png-24-in-internet-explorer#post-11927

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Website Not Working With Internet Explorer 8’ is closed to new replies.