Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #229724

    Hi,

    One of my three websites using the Enfold theme is not updating and it has been three days. Pages update with changes, but the styling settings are not kicking in at all – we’ve gone with a radically different color scheme to the original and it shows that this new info has been saved but the website itself is not changing at all after three days – and cookies and browsing history have been cleared between then. The website is 500.uk.com.

    Thanks

    #229901

    Hi 500Webmaster!

    Do you have a cache plugin? Please deactivate it or flush the cache settings. Make sure that you have the right permissions on wp-content/uploads/dynamic_avia folder.

    Best regards,
    Ismael

    #230019

    Hi, I can’t locate a cache plugin at all? I see I don’t have any on the other websites either but they are updating. I can’t check the folder unfortunately as the staff member that installed the websites and has access to the files is located overseas and is currently only available one day a week.

    #230545

    Unless this is something I can access via WordPress? Sorry I’m really only supposed to be working on design, not the technical matters.

    #230777

    Alright I uninstalled and reinstalled the browser to delete any “cache” traces and it finally updated.

    #230787

    Hey!

    Glad you figured it out! Let us know if you have any other questions or issues

    Cheers!
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Website Styling Not Updating’ is closed to new replies.