Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10724

    Hi,

    I seem to be having a weird issue… All of a sudden I cannot see my product options. See here:

    692e55.png

    but the options are there, just not visible. see: 2utmgpk.png

    any assistance would be greatly appreciated.

    Thanks

    Michael

    #69139

    Hi!

    Can you post a link please. I’d like to investigate the source code.

    Regards,

    Peter

    #69140

    Sure thing Dude,

    http://www.msquaredja.com/paperboy

    Thanks for the help.

    Michael

    #69141

    seems to be an issue with Chrome on Mac. Firefox, safari and ie 9 and Chrome on Win 7 all work…

    #69142

    Hey biggatings,

    It might be an odd plugin conflict. Can you try disabling any other plugins you have running and test again. I definitely see an error with magiczoom.js not loading but I’m not sure that would cause the error (but not ruling it out either).

    Regards,

    Devin

    #69143

    Sorry for not responding to this until now… I removed all plugins that I was not using and disabled all other plugins except forGravity Forms and woo commerce and it still happens. It only started when I did an update to both plugins. Would really appreciate some help.

    Thanks

    #69144

    Hi biggatings,

    It looks like you might have got this sorted out. Looking at the same product you first posted, everything looks fine:

    2hs3ivk.png

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Weird Issue’ is closed to new replies.