Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2556

    Just as I said.. I want to hide the bullets underneath, I tried to set slideControlls to none but then the slider stops fading. So my workaround is i had to re-enable slideControlls in the JS file, and then hide the slideControlls class in the CSS file by setting display to none and visibility to hidden.

    Unless I’m missing something.. just pointing this out. Thanks. Using Safari 5.0.3.

    #38445

    Thanks – I’ll look into it – maybe I can reproduce this error.

    #38446

    Thanks for your prompt reply. Since I have your attention :P can I ask you one more question? What’s the easiest way to disable the on-click popup-lightbox feature?

    #38447

    Hey,

    just delete following line from custom.js:

    //activate the lightbox
    jQuery('a[href$=jpg], a[href$=png], a[href$=gif], a[href$=jpeg]').prettyPhoto({theme: "light_square"});

    #38448

    and delete the a href’s in the html…. durrrr….. thank you sir!

    #38449

    Glad that I could help you.

    #38450

    Hello, I’m having the same issue and I don’t understand what the previous poster means by “and delete the a href’s in the html…. “. What html?

    Anyway, I deleted the lightbox reference code. The first slide appears but then the sequence stops. Thanks

    #38451

    Can you post a link to your website please.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘When i set slideControlls to 'none' in custom.js, the slider stops transitioning’ is closed to new replies.