Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #210530

    When I switch between advanced to default editor, default is always blank I cannot see the code. I just bought the theme a few days ago.

    #210549

    Hey nocternalvibe!

    Are you using Enfold? You can’t switch between Advance Layout Builder and the Default Editor. You need to choose which of the editors you’re going to use.

    Regards,
    Ismael

    #210558

    Hey Ismael,
    Yes I am using Enfold and thank you for the information. Is there any way I can see the code while I am building with The Advanced Layout Editor? Like in Dreamweaver you can switch from wysiwyg to code. Is there any workaround to do this?
    Sincerely,
    ira

    #210562

    Hi!

    Please switch your theme to debug mode. Edit function.php, find this code:

    if(isset($avia_config['use_child_theme_functions_only'])) return;

    Below, add this code:

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    {
    return "debug";
    }

    You will be able to see the actual shortcode below the builder.

    Cheers!
    Ismael

    #210567

    Hey Ismael,,
    I am sorry but I am new to WP, how do I switch the theme to debug mode?
    Thanks,
    ira

    #210573

    Hey Ismael,
    I got it! Totally cool! Thanks for the help.
    Thanks,
    ira

    #210574

    Hey!

    Glad you make it worked. :)

    Regards,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘When I switch between advanced to default editor, default is always blank.’ is closed to new replies.