Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21207

    Hello!

    When I install the theme, all goes well, BUT and this is a big BUT, when I click on SHOP in the menu, it opens behind the Main Menu!

    This cannot happen, and I have a congress soon to show my new page, and this is starting to become a nightmare!!

    No other plugins installed!!!

    Please reply Asap!

    My most sincere regards for the good work, so far,

    Pedro Silva

    CEO

    #110993

    Hi Pedro,

    Can we take a look at the site live? This is the first time I’ve heard of anything like this.

    If you don’t currently have any products in the shop, create at least one as well.

    Regards,

    Devin

    #110994

    Devin i Will do that in a bit!

    But listen, time is short, and I would like to know if the 2.0 is working and where to download it, because it’s the most important part of the page!

    I will have a doctor congress in a cruise to Oslo which will integrate Marketing/Design/Web and the site is to be shown to more than 80 doctors!

    You can see this as being a great opportunity for you, as I will have to answer lots of questions, and I do not want anything to go wrong, please top priority!

    Regards,

    Pedro Silva

    CEO.

    #110995

    Hi!

    You can download the latest version of Flashlight from http://themeforest.net . It should be compatible with WC2.0 but there’s a good chance that we find some bugs.

    Regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘When using WOOCOMMERCE and use SHOP it stays under the Menu!!! URGENT!’ is closed to new replies.