Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17519

    Hi, I bought propulsion but haven’t been able to get it working with woocommerce. Everytime both are activated I just get the dreaded white screen. Both work fine individually its just when they are both activated I get the problem.

    I’m using the most recent wordpress, propulsion and woocommerce but have also tried earlier versions, all resulting in the same thing.

    I’m a complete newb to this so have trawled through wordpress support forums but could only find one solution that I thought would resolve the problem, increasing the php memory to 128mb but this hasn’t helped either. Are there other setting I should be checking out?

    #95738

    You can try to activate the WP-DEBUG mode: http://codex.wordpress.org/Editing_wp-config.php#Debug

    Make sure that your hoster does not limit the php memory to eg 32 or 64mb (i.e. check the memory value on the Woocommerce status page (WooCommerce > System Status)).

    #95739

    Thanks Dude,

    It’s supposedly already been increased to 128MB. My .htaccess file reads php_value memory_limit 128M but when I checked out what you said, woocommerce system status is stating the memory limit is only 32mb.

    I’ll need to look in to this

    #95740

    Hi derekscambler,

    Check with your server host and see if they have any server placed limits. I believe generally, hosts that do this lock wordpress installs down to 32mb because it was the minimum amount able to run a wordpress install.

    Regards,

    Devin

    #95741

    Managed to resolve it. It was a memory issue and was able to manually change the php settings within my parallels plesk panel.

    Thanks for everyones help

    #95742

    Glad to hear it :)

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘White Screen’ is closed to new replies.