Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2079

    I haven’t worked on our website for a long time, and just discovered yesterday that it has the “white screen of death”. I wasn’t even able to go to the wp-admin site. I upgraded to Version 3.0.1, and after doing that I am now able to get into the wp-admin site. When I go to the Cubit Options, all I see is the following error message:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘k_generate’ was given in /home/content/74/5138874/html/wp-includes/plugin.php on line 395

    I have done a search and cannot find any file that contains k_generate.

    The site works if I use the Twenty Ten or WordPress Classic themes. I’ve read the posts on WordPress for white screen of death, and tried the suggestions of disabling plugins, increasing memory, and none of this works. I’m mostly baffled because I wasnt doing any work on the site so I don’t know what caused this.

    Help!

    #36530

    OK – I just found the k_generate in the kreisioptions.php. I tried reloading the kreisioptions.php file from the original download, and now the error has gone away. But I still have the white screen on the website. The site is hilgartwilson.com

    #36531

    Well, I got it to work! My header.php file was completely empty – not one line of code was in that file. Looks like a security issue, because I didn’t touch that file myself.

    #36532

    Glad that you solved the problem.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘White screen of death’ is closed to new replies.