Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16419

    Hello,

    How can I avoid the white space at the bottom of pages? It seems like the default background image is not filling the entire background, and causes for the page to show white space at the bottom.

    How can I make sure the background image fits exactly? Is it possible to set it to a certain color instead of having an image?

    Here’s the link: http://test.kaitlinco.com/eight-sixty-2/

    Thank you so so much!

    #91441

    Hi mimishkoumish,

    Try to add this code in your Quick CSS or custom.css:

    .content {
    margin-bottom: 0 !important;
    }

    .box {
    padding: 0 30px !important;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #91442

    This didn’t do the trick, it added white space to the navigation bar.

    Any other suggestions?

    Thank you!

    #91443

    Hi mimishkoumish,

    Kindly open wp-content/themes/flashlight/style.css and find this line of code (line 826):

    margin: 50px 0 66px 0;

    Replace it with this code:

    margin: 50px 0 0 0;

    Hope this helps. :)

    Regards,

    Ismael

    #91444

    The code didn’t help, so I tried to upload a longer/taller version of the background image to see if that would cover up the white space, but it didn’t. Please see the following page:

    http://test.kaitlinco.com/contact-2/

    Do you think I need to change the default image settings for the background image? Is that an option?

    I really need to have this rectified… What are some other suggestions I can try?

    Thank you!

    #91445

    Hi,

    How did you add the background image?

    Please edit the page, in your case the “Contact Page” then add an image via Gallery Options below the editor. Look for Gallery Layout, choose “As background slider only”. Suggested image size is 1000x650px.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘White space bottom’ is closed to new replies.