Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #9295

    Several Widgets are not working on the Frontpage, like the priceslider and the layered menu.

    Any idea how to fix this ?

    Looking forward to any reply !


    Hi digiaudio,

    Do you have a screenshot or a live site we can take a look at?


    yes, the site is (removed by request) (here the pricefilter and layered menu is not working)

    (removed by request) (here it works)

    Thanks for your help Devin !


    Hi Guys,

    Any idea, otherwise please remove the post (with link) above.

    Kind regards,



    Dear Devin/ Dude,

    When can I expect an reply. Otherwise please remove the post with our link.

    Kind regards,



    Hi Jeroen,

    Does the home page have the widget for the price slider added in and its just not showing up? Nothing jumps out at me as not working but you might have just removed the widgets causing you trouble so let me know.

    Sorry about the response time, I had been checking for responses but must have missed yours yesterday!



    Hi Devin,

    Thanks for your reply !

    What you write is correct. The widgets on the frontpage are currently (as a test)

    – product search (showing up)

    – price filter (not working)

    – product categories (showing up)

    – layered menu (not working)

    – random products (showing up)

    On other pages it works perfect.

    If it can’t be solved please let me know, I will let it out first. It would be preferable if it works though.

    Thanks for your help and I should say we love the template !

    Kind regards,



    Hi Jeroen,

    I’m not able to reproduce the same issue when creating the same page layout. Do you have any other plugins active besides WooCommerce?


    Hi Devin,

    No only the once mentioned.

    I changed it (frontpage) a bit now for testing and made another pages . . . /frontpage-test/

    the same problem occurs here.

    It’s really strange since on product pages it works fine.

    There is no priority now, but it would be great if we could get it to work in the future.


    Hi Devin,

    Just for your information.

    Also on my local setup the price slider and layered menu don’t work on the frontpage.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Widgers not working on Frontpage’ is closed to new replies.