Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18733

    Under the Theme-options > Sidebar you’re able to create an extra widget area for a page and / or category.

    I need a specific sidebar on the frontpage.

    So I created one for the page I had set as Home (Theme options > Frontpage settings). But that doesn’t seem to work on the homepage. (It does work when you explicitly navigate to that page, by entering the full url site.com/my-home-page, but not the default Home page site.com/)

    Is this a bug or did I oversee something, or must I take another approach?

    #100665

    Hi planetcrypton,

    Can you send your login details to sighlence13[at]gmail[dot]com, so we can check it further.

    Regards,

    Ismael

    #100666

    I had exactly the same problem.

    I found out it was caused by the general wordpress settings (i’m using a dutch version, so I’m not sure what the translations are in the english version)

    settings > read

    homepage shows : a static page –> select your HOME page

    I had this to ‘latest posts’ and when I switched it to ‘static page’ it worked like a charm.

    #100667

    Hi,

    @Waardewind: You’re saying it worked? Thanks for the heads up.

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Widget-area for Home’ is closed to new replies.