Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23766

    Hi,

    in my site build with “Choices” template the widget in the sidebar of Blog page and also in home page don’t shows the image thumbnails of posts. I tried to rigenerate thumbnails, but nothing changed.

    The site is http://www.salvobarbagallo.it.

    Why? Can you help me?

    Thanks

    #121081

    Hi,

    You didn’t add any images on the Featured Media. The first image that you’ will upload will be use as the featured image.

    Regards,

    Ismael

    #121082

    Hi,

    but i only can add images to slideshow on the Featured Media, and so i have the image on the slideshow area not on the post. You can click here to see my post edit area: http://www.salvobarbagallo.it/temp/post.png . There’s something wrong?

    Thanks a lot for your answer

    #121083

    Hi,

    Sorry, my bad. Click Upload/Insert Image, after uploading, click “Use as featured image”. You can also check Media Library, select an image, click Use as featured image.

    Regards,

    Ismael

    #121084

    Hi,

    ok thanks… i have done and it works on “Latest Post Widget” but still does not work on “Choices Combo Widget”…

    Thanks again for your time

    #121085

    Hi,

    Please set all of your featured images then regenerate the thumbnails using this plugin.

    http://wordpress.org/plugins/regenerate-thumbnails/

    Regards,

    Ismael

    #121086

    Hi,

    I’ve done it more than once but unfortunately still does not work …

    I realized that only works if I add a picture to the slideshow and set the option “Adjust to page layout”. It’s correct?

    Thanks

    #121087

    Hi!

    Actually Choices will use the first slideshow image as widget thumbnail. Click on the green “Add image to slideshow” button to set one or more slideshow images. At the moment you embed the image into the content – I’d recommend to remove it and to set it as slideshow image.

    Regards,

    Peter

    #121088

    Ok, thanks a lot.

    Greetings

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Widget latest posts don't shows thumbnails’ is closed to new replies.