Tagged: 

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #420896

    When I add a widget to a Widget area it flashes all the input options and then they disappear. So there’s no way to add any options. When I refresh the page, the options return and I can enter options.

    #420926
    This reply has been marked as private.
    #421350

    Hey!

    Can you please try re-updating the theme and overwriting all files via FTP – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Regards,
    Yigit

    #422751

    When I try to extract the Enfold Theme files from the downloaded zip file, I get this dialog message:

    Windows 7 unzip dialog message:
    Confirm Encryption Loss
    Do you want to copy this folder without encryption?
    A problem is preventing this folder from being encrypted.

    windows 7 dialog message

    #422804

    If I click Yes above, I get the following dialog message:

    Next dialog when Yes is clicked.

    #422840

    Finally was able to decompress zip file

    Manually Update Enfold:
    1. Log into themeforest with the username that you have used to purchase the Theme
    2. Open: http://themeforest.net/downloads
    3. Click the download button and download the Installable WordPress file.
    4. Unzip the folder
    5. Open your Ftp tool and connect to your server.
    6. Replace the folder: wp-content/themes/enfold with the theme files you have just unzipped

    To unzip:
    Double click the zip file
    Drag and drop “enfold” folder to desktop
    Do you want to copy this folder without encryption – Yes
    Do you want to copy this folder without encryption
    [x] Do this for all items found. – Yes
    Enfold folder is decompressed without problems.
    Can now ftp it manually to wp-content/themes/ folder

    Note: replacing theme manually did not fix Widget options problem – but refreshing widgets page after widget is added to widget area brings up the needed options fields.

    #423074

    Hey!

    Has the problem solved for you now? If not, please create a temporary admin login and post it here privately so we can look into it

    Regards,
    Yigit

    #423304

    I’m working on a Company website that uses WordPress multisite. So, I check a couple of the other websites to see if this widget glitch was happening there too and it isn’t so – so that’s a clue.

    #423305
    This reply has been marked as private.
    #424011

    Hi!

    I logged in but I’m not seeing the problem when adding new widgets. Is there a specific widget that’s giving you the problem? Can you take a screenshot and highlight what your seeing?

    Regards,
    Elliott

    #430030
    This reply has been marked as private.
    #430591

    Hey!

    It’s not happening for me. What operating system and browser are you using?

    Best regards,
    Elliott

    #430644

    Windows 7, Google Chrome 42.0.2311.90 m

    (Purchase code hidden if logged out) .png” alt=”Notice that there are no input areas” />

    #431353

    Hey!

    Can you please try disabling all browser plugins/extensions and check if that helps? I was not able to reproduce the issue as well. I checked your website on Chrome Version 42.0.2311.90 on OS X 10.10

    Regards,
    Yigit

    #578112

    I know this is an old post but having just downloaded Enfold I’ve had the folder encryption problem discussed previously. I had used Windows default unzip option. When I tried again with 7-zip I had no encryption problems. Hope that helps someone out there.

    #578139

    Thank you Gavinwm for adding this to my previous messages. I too am using 7-zip now, but forgot to post it here :)

    #579333

    Hi @gavinwm,

    Not sure if you got your problem solved? Let us know if you should need any help and please try to explain a bit further what you are having problems with.

    Regards,
    Rikard

    #580071

    Yes, this problem is solved.

    #580737

    Hi,

    Great, glad you got it fixed :-)

    Best regards,
    Rikard

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Widgets bug’ is closed to new replies.