Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #13222

    Hi there,

    I am using Corona and for some reason when I try to add a widget to “Display Everywhere Right” or “Page Right” nothing shows up. My theme is set to default – sidebar right. And each page is built with the default template (except the home). Can you help?





    Did you set the Page to have a sidebar?




    Yes. The default page setting is right sidebar. I’ve tried building a custom template and that doesn’t work either. I am quite familiar with the Corona theme – so either something is broken, or I need way more coffee.



    Ok, a little more information on this as I’ve tried everything and nothing seems to be working! All pages (except home) are given the “default template”. In the Corona settings I have set the default to “…sidebar right”. I have added a PayPal Donations widget (but I have tried many others, even a simple text widget, that dont work either) to both “Display Everywhere (right)” and “Pages (right)” and still nothing appears on my pages. Even after shift refresh and clearing cache. I even just tried to add a sidebar to a page using the Corona > Theme Settings > Sidebar option and that didn’t work either.

    Maybe I can give you access and you can have a look, Kriesi?


    Hi jaimemerz,

    If you’d like to send me a temporary login I can take a look at what is going on and see if we can find a resolution for you.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Hi Devin,

    Just sent you an email. Thank you so much for taking a look.



    jaimemerz (at)


    Hi Jaime,

    I’m just going to flag this thread for Devin that way he has it.




    Hi Jaime,

    I just logged in and took a look but I can’t seem to get the sidebars to work properly. Can you try updating the theme to the most recent version and trying the sidebars out once again? There were some minor fixes and it doesn’t specifically address this but perhaps there is an issue with 1.2 and sidebars working properly with WP3.3.

    I wouldn’t recommend updating wordpress yet but do update the theme and lets see if that gets things working properly.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Widgets Not Working’ is closed to new replies.