Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #199617

    Hi there,
    First let me thank you for your awesome theme,
    I used this theme for several websites, however recently there is an width issue that messed up the appearance of our website.
    below you can fine the screen shot;



    Hey tassavor!

    Can you post the link to your website so we can inspect elements on it to find out the issue?


    This reply has been marked as private.


    Did you add any plugins prior to the issue? Please deactivate all plugins, see if the issue goes away. Did you add any css modifications?



    We created a enfold child theme and did some custom CSS under enfold custom css section – hwoever removing those or the plugins hasnt been any help.



    I’m not sure what the root of the cause is but the best thing to do would be to remove your customizations from the child theme both css and replacement files and save them locally. Then make sure things are working on the normal theme+child theme setup and re-apply your customizations one by one to find where the conflict is.

    Make sure that at the same time you keep all plugins deactivated. You could also re-download and re-install the main Enfold parent to make sure there were no issues with the main theme files.

    Edit: I wanted to mention that my removing all of your child theme style.css changes and those from your quick css it fixed it through dev tools view. So it is an issue with the custom css I just am not sure where within.


    • This reply was modified 1 year, 11 months ago by  Devin.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.