Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #184221

    Hi –

    I am using the Catalyst v1.0.4 theme on a website and my host is planning to upgrade the hosting to PHP 5.4 from PHP 5.3. They are warning of wordpress sites breaking if older. Will Catalyst v1.0.4 still work with PHP 5.4?

    I am using WordPress 3.3.1.

    Thanks.

    #184263

    Hi lanikita!

    As far as I know we don’t sell a theme called “Catalyst” and thus we don’t know if the theme is compatible with php5.4.

    Cheers!
    Peter

    #184638

    My apologies, I thought I bought Catalyst here, as well.

    I did have a similar question that I posted for both the Display and Habitat theme (posted in their respective areas) that I am hoping to get clarification on.

    thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Will Catalyst v1.0.4 theme work with PHP 5.4’ is closed to new replies.