Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #184223

    Hi –

    I am using the Display theme v2.0 on a website and my host is planning to upgrade the hosting to PHP 5.4 from PHP 5.3. They are warning of wordpress sites breaking if older. Will Display theme v2.0 still work with PHP 5.4?

    I am using WordPress 3.3.2.

    Thanks.

    #184809

    Hey lanikita!

    I didn’t have any major issues the last time I checked Display but its probably not going to be getting any updates any longer. With WordPress pushing out more rapid updates this coming year it may soon no longer be able to update along side WordPress so if possible it would be a good time to look at upgrading the theme to something knew.

    But generally, yes it should be fine with 5.4 although there have been no specific updates to bring it inline with WordPress 3.5+ .

    Best regards,
    Devin

    #192170

    Can you tell me the directions on how to upgrade a theme once I find one I like? I am not sure how to overwrite the old them and don’t want any problems.

    thanks.

    #192179

    Hey!

    Please take a look at my reply on the other thread you opened:

    http://www.kriesi.at/support/topic/is-habitat-theme-v1-0-compatible-with-php-5-4/#post-192178

    Cheers!
    Josue

    #192221

    Can you tell me if Display v 2.0 is compatible with WordPress 3.7.1? When I go to the Display page on Themeforest it looks like it is but the response above by Devin says ” there have been no specific updates to bring it inline with WordPress 3.5+ .”

    I am afraid of my theme breaking when the host upgrades to PHP 5.4, so am trying to update it.

    I know I can upgrade the theme to WordPress 3.7.1 from the WordPress Admin, but if a lesser version of WordPress only works with Display v2.0, I am not sure how to install that version of WordPress via FTP and do I need to make any modifications to any WordPress files?

    Thanks.

    #192384

    Hi!

    If you have WordPress 3.5 or less installed, if the host upgrades PHP simply do nothing, the PHP version is independent of the WordPress one.

    Regards,
    Josue

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.