Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29096

    Hey Kriesi Team,

    I have one more question again, this one regarding some issues with the Tax % display during the payment process:

    I set up the tax rate for all countries to 19% , only for switzerland it’s a different percentage of 0%.

    So, when I add the product to the shopping card, then chose the shipping adress to be somewhere in switzerland, the correct percentage (=%) and the correct tax price (0Euro) are correctly displayed. But when I then continue to place the order etc, a wrong percentage is displayed: 19% instead of 0%, while the 0 Euro tax are still displayed correctly in the total amount.

    (this incorrect display is also in the Woo-Commerce Invoice taxes and woo-commerce shipping displayed)

    Do you have any idea what might be causing this and what I can do to resolve this?

    Thanks

    (I am using Woo.Commerce German Market in addition)

    #139704

    Please try to contact the WooCommerce German Market plugin devs. Our theme does not manipulate the tax calculation and/or output in any way and I guess it’s a WooCommerce plugin or WooCommerce German Market extension bug. If you want to be sure that it’s not theme related before you contact the plugin devs please switch to another theme (like TwentyTwelve/Thirteen) and if the issue persists it’s definitely a plugin bug.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Woo Commerce tax error (when billing CH)’ is closed to new replies.