Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #778669

    Hi,

    Again, I am one of many people on this forum who have this problem after Woocommerce update it broke the Enfold template. So far Kriesi has done nothing about this except for members of his team to provide temporary CSS fixes which sometimes work and mostly do not.

    Some of us here have been using Enfold as a business template and to have it now broken and the the template developer not coming forward with a fix is pretty much negligent. Instead, they blame Woocommerce or send you to an article which is irrelevant as the template owner needs to work around Woocommerce and not the other way around.

    I and many other others here want to see an immediate fix for this problem and an immediate response instead of ignoring it or dancing around the issue with nonsensical responses.

    #779241

    Hey Vincent,

    we’ve heard you.

    Kriesi is working hard on it. Have in mind that it’s not that easy, as there are so many components playing a part in this. Thanks for being patient.

    Best regards,
    Andy

    #779956

    Hi Andy,

    Thanks for your response, this is good – it is all we need to keep updated to what is happening rather than being in the dark. Hopefully, the fix won’t be too long now.

    Thanks
    Vincent

    • This reply was modified 6 months ago by  Vincent.
    #780744

    Hi!

    There is a new version coming out the next days.
    We do appreciate all of your patience.

    Thank you very much

    Cheers!
    Basilis

    #780838

    Thanks for the heads-up Basilis

    #781247

    Hi,

    I am going to close this thread now. Feel free to open a new ticket if you have any other questions related to our themes.

    Best regards,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Woocomerce Update – Still Not Fixed’ is closed to new replies.