Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #237230

    Hello,

    I noticed WooCommerce has an update ready for 2.1.5. Is the Replete theme compatible with this version?

    Kindly,
    Downlifter

    #237500

    Hey downlifter!

    Yes, the latest Replete version is compatible with 2.1.5.

    Best regards,
    Peter

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.