Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21137

    Just looking though my referral log and noticed 2 bad image requests from woocommerce-config/woocommerce-mod.css referring to

    background-image:url(‘../images/success.gif’);

    and

    background-image:url(‘../images/error.gif’);

    both these images dont exist in the flashlight theme so I updated mine to

    background-image:url(‘../images/icons/alert.png’);

    and

    background-image:url(‘../images/icons/error.png’);

    #110578

    Whilst im here another one on line 54

    background:url(../images/ajax-loader.gif) no-repeat;

    to

    background:url(../framework/images/icons/loading.gif) no-repeat;

    #110579

    one in the woocommerce-config/woocommerce-mod.js too

    FIND

    <img src="/images/loading.gif" />

    REPLACE TO

    <img src="../framework/images/icons/loading.gif" />

    #110580

    Thanks – I marked this thread for Kriesi. I noticed that the problem is not limited to Flashlight but eg Replete also shows 404 not found when you click the “Add to cart” ajax buttons on the shop page: http://www.kriesi.at/themes/replete/

    I won’t include your fix now because I’m not sure if the icons are required at all (or if the code is just a “leftover”). If yes I doubt that the framework/images/icons/loading.gif and success.gif integrate nicely into the frontend design and I’d like to wait for Kriesi’s feedback here.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘woocommerce-mod.css 2 image refrences need updating’ is closed to new replies.