Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #23366

    WooCommerce plugin compatibility issue

    Hello, I think Enfold is a great theme, but I have quite a problem with the plugin for WooCommerce

    I need to use two official plugin WooCommerce:

    Tab Manager and Product Finder

    Tab manager for the “override default layer tab” function does not work (problem levels of admin) because that function if we paramettre with another theme and we viewed the result with Enfold

    Product finder for (plugin advanced search) results page therefore not only works display the desired product

    It’s a shame

    Someone could help me?

    I hope that update is designed for better compatibility with WooCommerce


    Philippe BEAU


    Note that I have problem with the meme widget extension base WooCommerce

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘WooCommerce plugin compatibility issue – Help me’ is closed to new replies.