Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18047

    Hi, i’ve been trying to resolve this by myself for the whole morning but still failed to find a resolution.

    ok, the most irritating problem is in the product page. The image gets cropped no matter the ‘hard crop’ is checked or not.

    see this:http://www.bathmatesingapore.com/shop/hydromax-x30/

    I don’t want my image to be cropped like that, i just want it to be scaled down proportionally.

    How do I do that?

    Also,

    in the catalog page, (shop page),

    http://www.bathmatesingapore.com/shop/

    the image is smaller than I would want it to. I want to increase the size. So for the Catalog image, I entered new values: 550 x 550. However, nothing changed.

    How do i change the size of the images in the shop page?

    Thanks a lot guys!

    #98049

    I’ve been searching for an answer to my questions but nothing really worked. please help

    Thanks a million!

    #98050

    Hey!

    Please uncheck the crop checkbox (WooCommerce > Settings > Catalog) and regenerate the thumbnails with: http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Best regards,

    Peter

    #98051

    Hi Peter,

    first of all I really need to thank you for your help!

    OK, i’ve done what you have instructed me as per the above post. However, nothing changed.

    http://www.bathmatesingapore.com/shop/bathmate-hydromax-x30-clear/

    see, the featured image is still cropped.

    I really appreciate your help. Some of my previously asked questions were all answered by you and your instructions really worked to resolving my problems.

    Thanks again!

    Jason

    #98052

    Please install following plugin: http://wordpress.org/extend/plugins/simple-image-sizes/ and go to Settings > Media. Check if a image size of 450px is defined somewhere and if yes deactivate the crop feature. Afterwards regenerate the thumbnails again.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Woocommerce product image does NOT get scaled down proportionally’ is closed to new replies.