Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24907

    Hi,

    since a couple of weeks we have been working on a mock up of our store, using the Flashlight theme (looks amazing btw, really nice job).

    So far so good, but the past few days we ran into 2 issues you have looked into with other threads:

    1. Featured image is not uploading when added. After updating the product, image disappears

    2. Product page is not found. After following any product link, following message appears; Error 404 Nothing Found

    Sorry, the post you are looking for is not available. Maybe you want to perform a search?

    I have reinstalled both the latest Flashlight version (2.3) as well as the latest woocommerce, but with no effect.

    Any suggestions?

    Thanks in advance

    #125147

    I am having the same issue with the featured image problem. This really needs to get resolved ASAP.

    #125148

    Hi All,

    I see what you mean with the featured image not updating. I’ll ask Kriesi to take a look at the issue as I’m having the same thing happen with 2.3.

    It could be an issue with the theme not using the featured image since it is supposed to be set from the first image in the image gallery meta box under the visual editor.

    For now, just add your image to the Gallery Options>Add image to slideshow.

    Regards,

    Devin

    #125149

    Why would we add it to the gallery? It needs to be the product image. Not the background. When added to the gallery, we also must select “WordPress default Gallery” As the default is background slider only. I am running the latest version of the theme.

    #125150

    that actually worked fine, just need to work on the quality of the image as they now also appear as background.

    Solved the issue with the product page as well, so now it’s starting to get somewhere -thanks!

    #125151

    Hi,

    @udidreg80210: You need to use the Gallery Options to insert a featured image. Even if you set a different featured image, the gallery images will override the image that you set on “Set featured image”.

    You can disable the background options and use the default one. On Gallery Options > Enforce Default Background?, select “Use the default gallery as background.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Woocommerce Product Page / Featured Image’ is closed to new replies.