Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23589

    I have a site that sells three products. However when you go into the product page for the white product, the photos of the white product but the item detail for the black product come up. When added to the cart, the wrong product is added.

    http://twc.shaunalittle.com

    I’ve tried uninstalling the plugin and deleting the products to no avail.

    Thanks for your help with this.

    #120405

    Hi slittle1992,

    When you create your products, make sure you aren’t duplicating them to create each one. Instead, manually create each one separately.

    Also go into your Trash when on the Products page in the WooCommerce admin area and delete the old products completely. This will clear out the permalink names so you can re-do them all fresh.

    Regards,

    Devin

    #120406

    Hey Devin,

    I did just as you suggested and deleted all products and started over, creating each one from the “add product” sidebar link in the admin menu. I’m still having the same issue. Thanks for your help.

    #120407

    I have no idea how that could happen. Its the first time I’ve ever seen something like it actually.

    Try switching to one of the default wordpress themes (twenty eleven/twelve) and see if the issue is still there. Then, delete the products (in the trash as well) and create a few new test products that are completely different and see if the same thing happens.

    If you have any other plugins running, disable them while doing so as well.

    Regards,

    Devin

    #120408

    Okay, just changed themes and it works perfectly. Take a look. I want to use Enfold…not this one.

    #120409

    Hi!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,

    Peter

    #120410

    Hi! Just did. Please let me know if you can fix it. Thanks!

    #120411

    I found the problem – the “WooCommerce Recently Viewed” breaks the single product page. I forwarded the login data to Kriesi to look into it. A temp. fix is to simply remove the “WooCommerce Recently Viewed” widget from the single products page.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘WooCommerce Products Mixed Up’ is closed to new replies.