Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #239200

    I had the same alignment issue as this post: http://www.kriesi.at/support/topic/woocommerce-shopping-cart-widget-buttons/
    I added the code:
    #top div .widget_shopping_cart .button { float: left; }
    And it fixed the alignment of view cart and checkout buttons.

    My questions are:
    1. The sidebar does not show up on mobile. How do I get the sidebar to show up in Mobile?
    2. How do I get rid of the Sharing buttons at the top? I disabled sharing buttons on the page in the editor.

    Thanks.

    #239216

    Hey Jeff!

    1) Go to the theme options page (Enfold > Sidebar) and tick the “Sidebar on Smartphones” checkbox.

    2) Can you post a link to the page please – maybe we can hide them with css. The theme does not add any sharing buttons to the content and thus a plugin must cause this issue…

    Best regards,
    Peter

    #239221

    Thank you very much.
    Sorry, forgot to post the link to the page but here you go: http://origmedia.com/shop/

    You guys rock!
    Thanks.

    #239254

    Hey!

    Add this on Quick CSS or custom.css to hide the social buttons:

    .sharedaddy.sd-sharing-enabled {
    display: none !important;
    }

    Regards,
    Ismael

    #239280

    Thank you, guys. Ismael, based on your suggestion, I found the setting in Jetpack > Sharing and I made the changes there.
    It’s working how I want it. Thanks again!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Woocommerce Shop Page Sidebar and Sharing Issues’ is closed to new replies.