Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11810

    Is Propulsion 1.3 compatible with woocommerce 1.5.4 ?

    #73144

    Hello,

    Some of the users are using the latest version of woocommerce and they found no major problem on using it. Maybe you could backup your files and install the plugin.

    Regards,

    Ismael

    #73145

    Silly question, but how do you back up files?

    #73146

    Ajb,

    You can use WordPress’ built-in backup or export function under Tools or you could use a plugin like Backup Buddy.

    Regards,

    Mya

    #73147

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘WooCommerce Support’ is closed to new replies.