Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #166298

    Hello, I am using the plugin “WooCommerce Variation Swatches and Photos 1.5.7″ but does not work the image once variation is configured. Probe this same in enfold and if it works well, I wanted to know if there is solution for that.

    I,m using the theme last update 2.1

    #167540

    Hey dmaldonado!

    The standard WooCommerce product gallery doesn’t work with Propulsion but it uses its own gallery management feature. Actually you need to select the images twice. You need to add ALL product images (including all variation images) to the slideshow ( http://www.clipular.com/c?5387093=quce-TFD0x3PFC7pEw3IX9ejzoQ&f=.png ) and afterwards you need to set (the same images) as “variation images” ( http://www.clipular.com/c?5388073=jht3axKA90AZ9EJHCMg3KRppnCw&f=.png ).

    Propulsion relies on the default product gallery and thus the Variation Swatches and Photos plugin is not compatible with the theme.

    Regards,
    Peter

    #169094

    Thanks, Peter, I have already did that but doesnt work…. any ideas?

    #169531

    Hello!

    Can we see one of the product live with both in place?

    Regards,
    Devin

    #169563
    #169765

    Hi!

    Did you try to deactivate the Swatches and Photos and to use the default variation feature? The workaround I posted above will not solve the ” Swatches and Photos” issue but you can at least “connect” the standard variations with the slideshow. I noticed I missed a “not” in my last post – I meant to say “Propulsion does not rely on the default product gallery and thus the Variation Swatches and Photos plugin is not compatible with the theme.”

    Cheers!
    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘WooCommerce Variation Swatches and Photos does not work with propulsion’ is closed to new replies.