Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #18631

    Is abundance compatible with 3.5 or should we wait to upgrade?




    Issues appear gradually and there isn’t a sure way of knowing if the theme is compatible on every wordpress updates or not. We always try our best to help you solve any issues thay may occur on WP updates.




    Thanks Ismael.


    Hi Sharon,

    Just to add in my two cents, I always recommend waiting a while unless there is some huge security fix or feature you need to have. Give time for plugin and theme developers to get everything updated and then make sure everything you use has been okay’d for the next release and update.




    Thanks Devin. I agree with you and I have decided to wait a while.



    after the update. my theme is not working properly. i cant make a post i cant create or some buttons cant be clicked. please help


    1) Make sure that you’re using the latest version of Abundance (version 1.6). Older versions are not compatible with WP3.5.

    2) If the issue persists please deactivate all third party plugins – probably a plugin causes a js conflict in the backend.

    3) Clear the browser cache, etc. to get rid of old js files. You can also try to re-install WordPress 3.5.



    im running on the latest version

    i deactivated all plug ins

    i cleared the cache

    still the same. please help


    Hi ChaosWeb,

    The latest version of the abundance theme is compatible with WP 3.5. I’m not sure why it isn’t working on your end, can you send the login credentials to sighlence13[at]gmail[dot]com so I can check the issue further.




    Dear Sir,

    i have sent you the log in details. please let me know if you still need anything.



    I’ll get back to you as soon as possible.




    Hi Roy,

    I have sent you a mail.



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘WordPress 3.5’ is closed to new replies.