Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #201272

    Are there any conflicts with the latest version of WordPress and Abundance?

    Is it ok to update?

    Thanks in advance.

    #201441

    Hi Sharon!

    We’ve not had any reports that I know of but if you are planning on updating on a live server I would suggest waiting a few weeks. I’ve gone through and tested all of the themes for basic functionality but nothing exhaustive yet.

    Regards,
    Devin

    #203777

    Hey Devin,

    Any update on exhaustive testing?

    #203797

    Hi!

    We’re not aware of any WP3.8 bugs or incompatibility issues yet and you should be able to update to WP3.8 without any problems.

    Cheers!
    Peter

    #204340

    Does this apply to latest version (1.5) of Corona as well?

    Thanks

    #204346

    Hi!

    No, you’ll need to update to version 1.6 of Corona to go past version 3.6 of WordPress.

    Cheers!
    Devin

    #204352

    Hi Devin,

    Thanks for the prompt reply.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘WordPress 3.8’ is closed to new replies.