Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #259932

    Hi All,

    I just noticed that the admin bar in 3.9 together with latest enfold 2.7 breaks the ajax search in the header.
    All I can see is that the search box gets loaded below the </body> and therefor renders it incorrectly. This is also what happens when there is a javascript incompatibility with a plugin. However I cant find any error messages in console.

    Is this a known issue? I have tested it without any plugins installed!

    Disabling the admin bar in the admin profile fixes this issue. An interesting find is that this seems to only happen on chrome.
    I am on windows 8 and chrome 35.0.1916.86 beta-m – ios safari works fine.

    Kind regards,
    Thomas

    #259933

    ie works fine aswell…

    #259943

    Hey!

    Maybe a plugin which manipulates the admin bar output or a browser extension breaks the search. I can’t reproduce the issue on my test server and no other user reported a similar issue so far…

    Best regards,
    Peter

    #259948

    ok let me send you the login if you dont mind checking it out.

    I have 0 plugins installed

    #259949
    This reply has been marked as private.
    #259950
    This reply has been marked as private.
    #259955

    Hi!

    I’ll mark this for Kriesi. Maybe he knows why it doesn’t work on your server.

    Best regards,
    Peter

    #260184

    Hi Dude & Kriesi,

    I am now on a windows 7 pc with chrome 34.0.1847.131 m and all works as expected.
    I think it must have something to do with windows 8 in combination with chrome 35.0.1916.86 beta-m.

    So maybe this is a problem for the future as its on chrome 35.x beta.

    Thx for you time!

    Thomas

    #260191

    Hi!

    Ok, in this case we’ll wait for the final version. We can’t support beta versions of the browser coz we don’t know if it’s a browser bug or not. It works on my stable Chrome 34.x installation and you also can’t reproduce it with Chrome 34.x stable so there’s nothing we have to worry about at the moment. If the final 35 version doesn’t work we’ll look into it.

    Best regards,
    Peter

    #260192

    Hey!

    I’ll close this thread now. If the final version of Chrome still shows the same error we’ll look into it.

    Cheers!
    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘wordpress 3.9 enfold 2.7 adminbar ajax search in header’ is closed to new replies.