Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28087

    Hi guys… I’m still trying to figure out why I don;t get full SSL in safari and FF, and from what I can tell… when I look at my sourrce code… I have links to the WordPress meta stuff, even though I’m not including that in ANY widget or menu item. But in my source code I see…

    <li id=”wp-admin-bar-wporg”>WordPress.org

    <li id=”wp-admin-bar-documentation”>Documentation

    <li id=”wp-admin-bar-support-forums”>Support Forums

    <li id=”wp-admin-bar-feedback”>Feedback

    These are the only links in my entire document that are NOT converting to HTTPS, and so I’d like to get rid of them and see if that’s what’s messing with my security verification. Can you help?

    Thanks

    #136412

    Hi mgma,

    We would need to see the site live and inspect the code to see where the div and content is getting output.

    Regards,

    Devin

    #136413

    Thanks Devin. Example, in this source code…

    http://djdevelopment.net/3/cowriterapp/

    Then to see the SSL.. drop one of these in your cart and click to “Checkout” (upper right cart menu)…

    http://djdevelopment.net/3/shop/start-to-finish-titles/abe-lincoln-speaks/

    I get mixed verification… Chrome goes full HTTPS about half the time, and in FF and safari, I get a “your site is only partially encrypted”. I’ve changed all the manual, internal links I believe, and the only HTTP URLs are to these WordPress destinations, and 2 other outside destinations.

    Can you help here with Replete? I’ve never had an issue trying to get the site to force SSL during checkout.

    Thanks Devin–

    #136414

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .header_color {
    background: #ffffff url(https://djdevelopment.net/3/wp-content/themes/replete/images/background-images/linen-for-light-background.png) top center repeat scroll;
    }
    .slideshow_color {
    background: #592e5b url(https://djdevelopment.net/3/wp-content/themes/replete/images/background-images/diagonal-thin-light.png) top center repeat scroll;
    }

    Those were the only two things I saw coming in via http.

    #136415

    Thanks Devin. That didn’t do it. I suppose it may be an ownership info issue, since this is a trial certificate for a dev server. Will reply if I have other clues.

    Thanks for your help.

    #136416

    You can also try: http://wordpress.org/plugins/wordpress-https/

    Since that will attempt to do it a bit more forcefully.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘WordPress Metas are still in my PHP?’ is closed to new replies.