Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #7777


    my site is

    i upgraded to the new wordpress without thinking about it’s side effects,

    i’m trying to add a masonry gallery for my new polaroid section on my site, but it seems that it won’t let me upload a gallery, (insert bad words here then throw monitor out of a closed window) i am not a programmer and this is very frustrating,

    please let me know if i need to downgrade to the older version of wordpress and if that’s possible, or if your flashlight will be able to perform with this new wordpress update.

    i believe i am currently on flashlight version 1.3 is this the latest version or is there a new one out there someplace?

    if you have an answer to this question please reply to (Email address hidden if logged out) unless you code geniuses send a response with a forum thread through email,





    1) Maybe something went wrong during the update. I’d upload all wp core files again – we had some case where corrupt wordpress core files caused errors.

    2) Make sure that no plugin conflicts with the wp gallery. (I’d deactivate them).


    would you be able to give me a step by step process to upload all wp core files again please?




    found it, reinstalled the update, still doesn’t work.


    Please create me a wp admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.


    thanks buddy,

    i sent you the information through email.



    Mail sent :)


    awesome support team, thank you gentlemen!


    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘wordpress upgrade and flashlight by kriesi’ is closed to new replies.