Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6092

    Dear Sirs,

    I wish to use the Avisio temaplate waht version of wordpress should I use ?

    #52857

    Hey,

    you can use the latest version (WordPress 3.2.1).

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘WordPress Version to use’ is closed to new replies.