Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #13771

    Hi I’m testing Velvet on a site, but get this message after updating to WP 3.4.1:

    Warning: extract() [function.extract]: First argument should be an array in /home/virtual/elinfurubotn.com/public_html/beta/wp-content/themes/velvet/includes/helper-templates.php on line 370

    What could that be?

    The site is here: elinfurubotn.com


    I found that I had added an element to the dynamic template for the frontpage. I sometimes get an error when adding elements to dynamic templates resulting that the element won’t be added. I had previously done that to this one and, and when I had a look at the template now, it showed that the element I got an error message from earlier had been added after all.

    Once I removed it, the error message dissapeared.

    Problem solved!



    Glad that you solved the issue :)



Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘WP 3.4.1 error’ is closed to new replies.