Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7923

    Upgraded to WP 3.3 and the Slider on the home page stopped working.

    looked at the other post on this subject here: http://www.kriesi.at/support/topic/major-issues-after-wp-321-update

    So I downloaded the latest version of CleanCut today, then ftp’d up all new files to the theme folder overwriting all the old files EXCEPT “style.css” and the CSS folder & files as I have mad modifications to those.

    http://www.MenifeeBodyShop.com

    Apparently I’m missing something here.

    Dude – Please help.

    Mike C.

    #59702

    Hey,

    you’ve a coding error in header.php. Instead of:

    <link rel="icon" type="image/gif" href="animated_favicon1.gif" >
    <script type="text/javascript"> <meta name="description" content="Auto Body Paint Shop Menifee CA 92584, Murrieta Ca 92562, Sun City CA 92586, Canyon Lake CA 92587" />
    <meta name="google-site-verification" content="LdD2WsWFzFWktRU2EFQS1c7GnWel0RmRVvSeflDjCoI" />
    <meta name="y_key" content="0a647a2f3bf7aa74" />
    <meta name="msvalidate.01" content="2C2900208EA28A324727808A0BA2053A" />

    it should be:

    <link rel="icon" type="image/gif" href="animated_favicon1.gif" >
    <meta name="description" content="Auto Body Paint Shop Menifee CA 92584, Murrieta Ca 92562, Sun City CA 92586, Canyon Lake CA 92587" />
    <meta name="google-site-verification" content="LdD2WsWFzFWktRU2EFQS1c7GnWel0RmRVvSeflDjCoI" />
    <meta name="y_key" content="0a647a2f3bf7aa74" />
    <meta name="msvalidate.01" content="2C2900208EA28A324727808A0BA2053A" />

    #59703

    I don’t see exactly where to edit out the only difference I see: <script type=”text/javascript”>

    I think this is where I see the change needs to be made but not quite sure how to take it out on the header.php in editor:

    ‘<!– scripts –>

    <!–[if IE 6]>

    <script type=’text/javascript’ src=’<?php echo bloginfo(‘template_url’); ?>/js/dd_belated_png.js’></script>

    <script>DD_belatedPNG.fix(‘.ie6fix’);</script>

    <style>.box ul li a, .box ul a, .hr {zoom:1;}</style>

    <![endif]–>

    <!– Make Slideshow variables available for Javascript–>

    <script type=’text/javascript’>

    slideShowArray = [];

    <?php

    foreach ($k_option as $key=>$value)

    {

    echo “slideShowArray = ‘”.$value.”‘; n”;

    }

    ?>

    </script>’

    #59704

    This is VERY weird. Started going through and deactivating PlugIns to see if there was somehow a conflict there and I started with “SEO Ultimate”.

    Deactivated SEO Ultimate, refreshed the home page and WHAMO the slider is working again.

    I have that SEO Plugin on 14 WP Installs and some running the Avisio slider on 3.3.1 and no conflict. Sliders work fine.

    I’m gonna un-install SEO Ultimate and use another SEO Plugin and see what happens.

    Mike

    #59705

    Try to use plugins like WP-SEO: http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘WP Upgrade to 3.3 – Slider In-Op – Even with New Files’ is closed to new replies.