Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #197013

    Hi!
    I’ve just installed WPML on my website http://test.bodino.it/
    In homepage i have my portfolio. When I change language all page work perfectly but homepage no! :(
    http://test.bodino.it/?lang=it
    How can I resolve this problem?
    P.S. Permalinks no work too… why?!

    Ty for help!!
    Riccardo

    #197029

    Hey aparma!

    Did you set a front page for both languages on the theme option page (go to Eunoia (IT) > General Settings and select a front page and then switch to “English” and select an front page on the Eunoia (EN) > General Settings option page).

    Regards,
    Peter

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.