Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22777

    When active WPML, permalinks do not work, what could be the problem? When active WPML, permalinks do not work, what could be the problem?

    thanks

    #117188

    Please try to flush the permalink rules. Go to Settings > Permalinks and hit the “save” button on the option page. Then reload the permalinks settings page. This will force WP to rewrite the htacess file and to rewrite the rules in the database. If it still doesn’t work try to add the rewrite rules to the htaccess file manually (set the permission to 0444 and WP will output the rewrite rules on the permalinks settings page because it can’t modify the htaccess file).

    #117189

    Hi!

    Nothing, not work; example:

    http://golfasturias.shopywebs.com/golf-asturias/

    on the same server, other themes work with WPML, What I can do? What I can do?

    Thank you!

    #117190

    Hey!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out)

    Regards,

    Peter

    #117191

    Hi!

    Fixed. I flushed the permalinks…

    Regards,

    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Wpml and permalinks’ is closed to new replies.