If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #27113


    I can not see the items you’ve uploaded to the gallery of images from the posts, pages or elements of the portfolio. I have found that disabling WPML everything works OK but if I leave the plugin enabled I can not see any images.

    Can you help me?




    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.





    I have the same issue, but only if I use WPML media. If I use only WPML, no problems. With old theme like Choices, I was forced to use WPML media to have my media library in my two language, but with Enfold it’s the inverse if I enable WPML media, all my media library disapear in the second language.

    Not an issue for me ;)





    Thanks for the notice. It’s quite strange though because our theme does not interact with the media translation in any way…

    Best regards,



    hi peter, I have created the account, you will receive a notification from http://www.galarestaurant.es



    yes you’re right. It seems to be a WPML issue/bug. However (as supposed in my last post) it’s not theme related because if I switch to another theme (like the default TwentyTwelve theme) I still have the same error. I tried to deactivate all plugins – then it works because WPML is not activate. Then I switched the theme to TwentyTwelve and activated WPML again and the error was there again. So it must be a plugin problem. I’d suggest to contact the plugin devs here: WPML and ask them to look into it.


    Hi Peter, I opened a thread in the support forum WPML. I leave the link below.

    (Purchase code hidden if logged out)(Purchase code hidden if logged out) -paginas/?affiliate_key=K9b6X1wRp9SS”>http://wpml.org/es/forums/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -paginas/

    With service response WPML support … talk again

    Thanks for your help



    Please let us know if they find a problem or post an answer.




    It seems the problem occurs when active in any of the objects of the multimedia gallery the “make the object is translatable”.

    TO FIX this, you just have to check / uncheck this box on any image in the gallery and save the changes.


    Marcos Q

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘WPML + ENFOLD THEME = Media Library MISSING’ is closed to new replies.