Tagged: , , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27966

    Hi,

    I use Enfold 1.9.1 with WPML Multilingual CMS 2.9.1 on WordPress 3.6.

    When I enable “Fixed Header with Social Icons and additional Navigation” for the Header Type, I can see international icons on the header. While you browse a home page, clicking a different language icon will point to /home/. But it should be /.

    For example, while you are at my test home page ( http://www.emeditor.org/ ), clicking the Japanese flag points to ( http://www.emeditor.org/ja/ホーム/ ), but it should be http://www.emeditor.org/ja/ . It would be nice if I don’t have to create a redirect just for this.

    Thank you!

    #135993

    Hi!

    Hi yutakaemura,

    I’ve tagged the topic for Kriesi as I’m not very familiar with WPML specifically. So hopefully he will be able to answer shortly.

    Regards,

    Devin

    Regards,

    Peter

    #135994

    Hi Devin,

    Thanks for your response. I actually stopped using WPML, so you don’t have to worry about this any more for me although it might be still useful for other users who might use WPML. Thanks anyway!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘WPML flag links to /home/ but should be redirected to /’ is closed to new replies.