Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #238993

    As apparently the previous question was closed in : http://www.kriesi.at/support/topic/mobile-menu-options/#post-238990

    It seems that due to this the menu does not show in new languages when using WPML; the original language shows the mobile menu button ; but when switching to another language the the menu option disappears.

    As the following option did disappear ( Enfold theme options > Header and choose to display “Display as Slide Out Menu” in Responsive Header Main Menu http://i.imgur.com/4LWiIMn.jpg ) it now seems we are stuck with other languages without any menu.

    Latest version did not resolve this yet.

    #238995
    This reply has been marked as private.
    #239219

    Hi!

    Please make sure that the header settings are saved properly for all languages. Go to Enfold > Theme Options > Header and check the settings. Then click the “Save Changes” button. Afterwards select another language from the language switcher (can be found in the admin toolbar at the top) and then check the Enfold > Theme Options > Header and check the settings of the translated website. Probably the settings are a bit different and you need to re-configure them. Afterwards hit the “Save Changes” button again. If this doesn’t help please create me an admin account and post the login credentials as private reply.

    Cheers!
    Peter

    #239290
    This reply has been marked as private.
    #239892

    Hi!

    I fixed it. The W3TC plugin breaks the prettyphoto script and in return our menu script breaks because of a global js error. I activated the “manual” minify mode for now and the menu started to work.

    Cheers!
    Peter

    #239915

    Peter,

    Thanks ! strange it was only breaking on the other language and not on the main screen though. But verified and it works like a charm now !!

    Thank you very much !

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘WPML Mobile menu not working when selecting other language’ is closed to new replies.