Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #215907

    Hi,
    We’re working here with Flagship and WPML translation.
    It seems to me that all the pages of my second language are not keeping their specific dynamic template.
    Each time I’m opening them I have to chose and save it again.

    I created for the second language a duplicate from each original dynamic template and chose this all the time by hand.
    Did I something wrong in this issue?

    Our site is quite extensive and it’s not possible to re-do this work at each change the posts or pages will get in future.

    can someone help us?

    #215927

    … maybe I have to add at this point that I open the backend (because of the language troubles) all the time via the wordpress front-end possibility ‘edit this entry’ from the top bar.

    #216267

    Hey!

    Please create us an admin account and post the login credentials as private reply – we’ll look into it.

    Cheers!
    Peter

    #216269
    This reply has been marked as private.
    #216866

    Hey!

    I think I found the problem. You must click the “Translate independently” button in the top right corner: http://www.clipular.com/c/5229498811285504.png?k=P7dw2lW-PH_-jjXtJo1jjvTRyjE

    – otherwise WPML synchronizes the post meta data as soon as you save the “original” post (i.e. English version of the page) and this will also overwrite/delete your dynamic template settings. Thus you need to click the button and the WPML plugin won’t overwrite the settings.

    Regards,
    Peter

    #216906

    .. thanks, as far as I see now it works.

    #217363

    Hi!

    Great :)

    Regards,
    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘wpml second lanugage page does not keep dynamic template’ is closed to new replies.