Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29634

    Problem: New installation of WPML. (I’m new to WPML too.) Language switcher displays on “WP menu” on default language pages, as expected. But from the translated page there is no switcher display for default (or any but I only have 2) language in the WP menu.

    I have only one page translated the default language page is: http://conservio.com/bus/

    The translated page is: http://conservio.com/es/autobuses/

    How can I get the default language (English) switcher to display on the WP menu of the Spanish page?

    WPML Settings: as follow:

    Display widget: none,

    Display the language switcher in the WP Menu (yes with main menu selected)

    Show language switcher in footer (yes)

    WP Version 3.6.1

    Theme: Enfold 2.1

    WPML Multilingual CMS Version 2.9.2

    #141164

    Hey!

    Did you find the solution? I’m asking because the thread is marked as resolved?

    Regards,

    Peter

    #163021

    Sorry about the delay. Yes, I resolved the issue. It was my error. Didn’t fully understand how WPML handled menus. But given enough chances I got it right.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘wpml switcher not displaying default language option on translated page’ is closed to new replies.