Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #223565

    i am getting the wrong portfolio in my widget on the side bar on these english pages:

    http://www.copenhagenfilmcompany.dk/2014/portfolio-item/marlow/

    both here and on the danish pages, the sidebar widget is wrong – should be displaying
    a portfolio of PROFILE items. It worked previously but now is giving me a random portfolio/
    can you help?
    thanks very very much,

    • This topic was modified 10 months, 1 week ago by  Munford.
    #224355
    #224364

    I tried that first but didn’t really understand it.
    I tried this plugin called DIsplay Widgets which seems to
    work but doesn’t display the correct portfolio on that page.
    I worked around it by putting all the items I wanted at the
    top of my portfolio taxonomy, but I’d rather do it the right way.
    can you help me set that up?
    thanks

    #225408

    Hi!

    Maybe you can create me an admin account and give me more details about the issue? I’ll try to find a solution.

    Regards,
    Peter

    #225410
    This reply has been marked as private.
    #225454

    now I lost my widgets! none of the right ones are displaying and one of them in the footer column 3 is just gone!
    what happened?? I had quite a bit of coding on that one…:(

    #225537

    OK I figured out what happened there. I am still getting the wrong portfolio in my page but I have worked around it for now…would like to do it right though. Same issue as when I started this thread.
    thanks

    #226629

    Hi!

    I tried to login with the credentials you posted here: http://www.kriesi.at/support/topic/wrong-portfolio-in-widget/#post-225410 but I get an error “ERROR: Incorrect username or password.”.

    Regards,
    Peter

    #226648
    This reply has been marked as private.
    #227408

    Hi!

    I think I managed to solve the issue. The problem is that the widgets will only show the categories of the current selected language. To configure the widgets for both languages go to Appearance > Widgets and select “English”. Then select the “Profiles” category from the first portfolio widget select box and save the widget settings. Then switch to “Danish”, scroll down to to second widget (where you ticked the “Danish” checkbox) and select “Profiler” from the select box. Then save the settings of this widget and now all widgets are configured properly.

    Cheers!
    Peter

    #227529

    Hi Peter
    That’s what I did before that didn’t work. I have now moved the profiles to the top of my portfolio items, so can’t see if it’s working or not, but I will test it – maybe the update helped. I don’t have the problem with the other multi language widgets I made – just the portfolio. I am also now having problems with the danish portfolio categories not showing up in the selection in my portfolio grid, although an hour ago it was fine. Here is a page I didn’t have the right portfolio options on – maybe you can take a look? I also put out a support topic to WPML but they are a little slower than you guys :)
    thanks
    N

    #227915

    hi again , well after switching the language back and forth several times I got the right categories to show up. Seems to be a glitch there but I got it working, so ….nevermind.
    thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘wrong portfolio in widget’ is closed to new replies.