Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #196053

    I’m just getting started with Enfold. It appears as though the theme has a “Related Posts” feature that I was not aware of. Unfortunately, related posts are not displaying in most of my blog posts. They’re displaying in very few posts. Any thoughts on what could be causing this? How to fix? Can I disable this feature and just use the plugin i was using previously (which was working great)? Here’s a sample page where the feature isn’t working

    Thanks in advance for your help.


    Hi kls1138!

    In order to display Related Posts your posts has to have the same tag. Please try adding same tags to your posts and check if that helps


    This reply has been marked as private.


    Please add following code to Quick CSS in Enfold theme options under Styling tab to remove Related posts section

    #top .fullsize .related_posts { display: none; }



    Thanks for the prompt reply!!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘"You May Also Like" not working’ is closed to new replies.