Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #216357

    I am using the fullwidth slider, when I click the image it takes me to the youtube page, it isn’t opening the video in the lightbox. It did before, how can I get the video to open in the lightbox? thank you.


    Hey SAdesignsUnltd!

    Have you disabled the prettyPhoto script in the theme files or anything like that? Can we see the page/slider live?



    It’s the Dimming down to zero banner. It is in 2 places on the home page. I had tried it before and it worked. I think it stopped working when I updated the programming.


    I had the same issue – I think it’s the handling of videos by Layer slider….



    Please try to edit the image with the video link on the full width easy slider then make sure that the “Open Link in new Window?” option is set to “Open is same window”.

    Best regards,


    Ok, I switched it, but it still just goes to the youtube page instead of loading the video.



    Instead of using the “Share” url on the youtube page. Copy the actual url on the browser and use it instead.



    perfect that worked. thank you

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘youtube link not opening in lightbox’ is closed to new replies.